Negative binding activity - Forum


Welcome, Guest
Username: Password: Remember me
This forum is intended for questions about kinetics, Surface Plasmon Resonance and the instruments related to these techniques.
  • Page:
  • 1

TOPIC: Negative binding activity

Negative binding activity 02 Jun 2014 23:16 #1

  • mingzhuhe
  • mingzhuhe's Avatar
    Topic Author
  • Offline
  • Posts: 1
Hi, there, thank you so much for this website. I leaned a lot from here.
I started to learn Biacore about 3 months ago, last week, first time I got a negative results.

Protein to protein: The analyte binds to reference line (cell1) at -580RU; binds to active line (cell 2) at -540RU; then cell2-1’s binding activity is -40RU. I lower the concentration of the sample (from 1uM to 0.5uM), the activity was increased to -20RU. The method including flow rate and running buffer is followed by a published paper. I never saw this kind of binding before, do you have any idea about this negative results?

I also using different analyte, the results come out as normal.

Thank you so much!

Please Log in or Create an account to join the conversation.

Negative binding activity 04 Jun 2014 21:33 #2

It seems like an buffer mismatch. Do you dilute the analyte in the running buffer?
What happens when you inject just running buffer? Is the baseline then flat?
Can you give the instrument and post an figure as an example?

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: Arnoud