Xantec chip - Forum


Welcome, Guest
Username: Password: Remember me
These are the posts of the old forum. It was not possible to transfer the user data, so they are missing in most of the posts. For new questions, go to the general discussions.
  • Page:
  • 1

TOPIC: Xantec chip

Xantec chip 10 May 2012 02:00 #1

  • OldForum
  • OldForum's Avatar Topic Author
  • Offline
  • Posts: 414
Has anyone had any experience using Xantec strepavidin sensor chip? We have a Biacore T100 and have not used any other chip besides Biacore. Wondering about quality, compatibility and performance of these brand of chips.
mtarca

Please Log in or Create an account to join the conversation.

Xantec chip 10 May 2012 02:00 #2

  • OldForum
  • OldForum's Avatar Topic Author
  • Offline
  • Posts: 414
Hi,

I am using the Xantec streptaviding chip now. Besides it took some time to equilibrate it works fine!
It just fits perfectly in our Biacore 2000.

The only thing what can stop you is some warrenty on your machine when using third party sensorchips.

Arnoud

Please Log in or Create an account to join the conversation.

Xantec chip 10 May 2012 02:00 #3

  • OldForum
  • OldForum's Avatar Topic Author
  • Offline
  • Posts: 414
We tried it few months ago in a Myszka benchmark study and it worked perfectly!
eya

Please Log in or Create an account to join the conversation.

Xantec chip 10 May 2012 02:00 #4

  • OldForum
  • OldForum's Avatar Topic Author
  • Offline
  • Posts: 414
the xantec streptavidin chip is not bad, but quite drifty. tried on both t200 and 3000, took about half a day at least to stabilize before any capture was performed.
jinkoh

Please Log in or Create an account to join the conversation.

  • Page:
  • 1